Diposkan oleh supri ono | 6 komentar

FIX avrdude: stk500_getsync(): not in sync: resp=0x00


Oke kali ini mekarobot memberikan sedikit tips bagi teman-teman yang membuat arduino boardnya sendiri..akan tetapi menemukan permasalah error seperti ini.

avrdude: stk500_getsync(): not in sync: resp=0x00


error tersebut akan muncul ketika sobat ingin melakukan upload program ke arduino board sobat.hal ini juga di alami oleh penulis...screen shoot error pada arduino IDE sobat akan seperti ini.


Error tersebut di karenakan board arduino sobat tidak merespone perintah reset dari IDE. sehingga bootloader pada arduino tidak bekerja. nah untuk mengatasi permasalahan tersebut ganti nilai resistor reser yang biasanya bernilai 10KOhm...menjadi nilai 1KOhm atau lihat gambar dibawah ini:

 
Setelah di ganti dijamin error resp=0x00 tidak akan pernah muncul lagi di IDE sobat...ini sekedar berbagi pengalaman dari mekarobot. terlebih dari itu apabila ada error yang lain bisa diskusikan disini.

write by: supriono/mekarobot.tm






6 comments :

  1. permisi mas,,mw nanya rangkaian ini aplikasinya untuk apa ya mas,keluaran J1 dan J2..
    mkasih mas...
    maklum baru blajar arduino mas.

    ReplyDelete
  2. arduino severino punya saya udah diganti r 1k juga gak mau gan,
    pas upload pertama bisa gan,,tapi upload selanjutnya gak bisa,,gmna ya gan?

    ReplyDelete
  3. saat upload usahakan kable ISP jangan terhubung ke boardnya
    habis itu coba flash lagi gan..

    ReplyDelete
    Replies
    1. kabel isp itu yang mana gan? saya pake arduino severino gan

      Delete
  4. Gan gimana caranya ganti nilai resistor reser ?

    ReplyDelete

Yang sopan.... Sob biar ngak di delete commentnya